crocini non rilevati da winplot

• Nuovo • Post: 13
modificato 25. febbraio in Plotter da taglio

ho un file ISI con i crocini perfettamente creati e visibili su winplot ma quando clicco sul comando "invia al plotter con OPOS" mi dice "crocini OPOS non trovai, il taglio sarà interrotto.
Non capisco da cosa dipenda.

Taggata:

Miglior Risposta

  • • Nuovo • Post: 13
    Risposta ✓

    AGGIORNATO ALLA 11.8 E RISOLTO, GRAZIE

Risposte: 25

  • • Tecnico • Post: 324

    Buongiorno, sicuramente il problema sta nel file caricato. Se ha lo stesso file EPS provi ad aprirlo in corel o illustrator ed esportarlo nuovamente in winplot

  • • Nuovo • Post: 13

    non ce l'ho in EPS, ma se lo salvo da formato AI in EPS ha senso?

  • • Tecnico • Post: 324

    se ha il file in Ai usa illustrator. Può aprire il file in illustrator ed esportarlo tramite plugin dentro winplot

  • • Nuovo • Post: 13

    Questa è la procedura che uso sempre ma mi sta dando questo problema, potrebbe essere un problema di file ma non trovo elementi diversi dai soliti file che utilizzo

  • • Tecnico • Post: 324

    Dentro illustrator, prima di esportare il file, sblocca il livello dei crocini? Se non vengono sbloccati non vengono caricati e visti correttamente da winplot

  • • Nuovo • Post: 13

    ho provato ma non si risolve.

  • • Tecnico • Post: 324

    può mandarmi il file che lo controllo io? thommy@plott.it

  • • Nuovo • Post: 13

    il file txt è in realtà in .ISI con estensione modificata perchè non me lo faceva allegare. è stato generato dal file Illustrator allegato, tramite plugin incorporato.
    grazie

  • • Tecnico • Post: 324

    ho appena provato il file .ai,l esportato con il plugin su winplot, inviato con OPOS ed ha letto e tagliato il foglio.
    Ha provato a ricalibrare il sensore OPOS dentro il menu del plotter con un vinile nero?
    In caso mi chiami pure allo 0473207007 cosi le spiego tutto con calma

  • • Nuovo • Post: 13

    si ho calibrato ma il problema non è quello perchè il file non viene proprio inviato al plotter per "ASSENZA DI CROCINI" mentre altri file l taglia regolarmente

  • • Tecnico • Post: 324

    provi a fare al combinazione (control+alt+shift+M) da dentro il summa cutter control per ridare il modello summa d60R.
    Se crea un nuovo file con crocini riesce a stamparlo e tagliarlo con OPOS?

  • • Nuovo • Post: 13

    ho provato la combinazione di tasti ma non succede nulla, ver. 5.7.3.0 - Build sep 11 2018.
    ho provato a creare da corel un file qualsiasi con crocini e funziona perfettamente, riconosce anche i crocini di altri file ISI creati da illustrator

  • • Tecnico • Post: 324
    modificato 25. febbraio

    Allora se altri file vengono riconosciuti vuol dire che il file inviato anche a noi deve avere qualche difetto. L'unica soluzione è ricreare il file.
    Il problema del file che ci ha inviato potrebbe essere dovuto al file ISI. Noi abbiamo testato il file .ai e funzionava perfettamente. Provi anche lei a caricare il file .ai su illustrator, tramite il plugin portarlo in winplot e mandarlo in taglio. Sono sicuro che funzionerà alla perfezione perchè anche da noi ha funzionato al primo colpo.
    Magari il file .ISI non è stato salvato correttamente e di conseguenza presenta qualche errore

    Modificato da Thommy Cogoli il
  • • Nuovo • Post: 13

    ho già fatto diversi salvataggi, potrebbe trattarsi di aggiornare il software? abbiamo winplot 11.7

  • • Tecnico • Post: 324

    non credo sia un problema di software, altrimenti non andrebbero nemmeno gli altri file. Ma come scritto stamattina, se apre il file in illustrator, lo esporta tramite plugin summa a winplot e lo invia con OPOS funziona?

  • • Nuovo • Post: 13

    no, non funziona, l'ho rifatto proprio adesso
    è una cosa strana

  • • Tecnico • Post: 324

    non capisco come possa essere che non funziona. Noi lo abbiamo testato e si è subito aperto, ha letto i crocini e tagliato senza problemi. Prova a reinstallare il plugin, oppure come detto a ricreare il file

  • • Tecnico • Post: 324

    Provi ad aggiornare sia il plugin che winplot. Li trova a questo link:
    https://www.summa.eu/en/vinyl-cutter-downloads

  • • Tecnico • Post: 324

    Perfetto, mi fa piacere. Buona serata

  • • Nuovo • Post: 13

    Approfitto per un altro quesito: ultimamente ho cambiato marca di pvc per stampa laser, riscontrando difficoltà in fase di lettura crocini OPOS da parte del sensore di rilevamento sul plotter, malgrado pulizia sensore e calibrazione, il nuovo PVC ha una superficie un po' meno bianca del precedente, potrebbe essere la causa del problema? e come potrei risolverlo?
    grazie

  • • Tecnico • Post: 324

    ha provato a stampare su questo pvc un quadrato nero ed effettuare la calibrazione su quella stampa? Provi anche a spostare il plotter, molte volte la luce riflessa crea problemi al sensore

  • • Nuovo • Post: 13

    QUANTO DEVE ESSERE GRANDE IL QUADRATO?

  • • Tecnico • Post: 324

    non c'è una misura particolare, serve solo per la lettura durante la calibrazione. Direi che 5cm x 5cm dovrebbe andare, effettua la calibrazione del sensore opos sulla stampa così quando deve spellicolare il quadrato tagliato in fase di calibrazione il sensore può leggere il colore stampato

  • • Nuovo • Post: 13

    Salve, solo oggi ho potuto provare, purtroppo anche calibrando su quel pvc non si risolve il problema, non è proprio bianco. grazie

  • • Tecnico • Post: 324

    Buon giorno,
    quale calibrazione ha fatto?
    Dovrebbe fare la calibrazione del materiale ( iscritto nel manuale su pag.46).
    Fatto quello, bisogna anche rifare la calibrazione del opos su quel materiale.
    Se gentilmente mi potrebbe fare un video dove si vede come sta eseguendo queste prove, allora forse capisco meglio dove potrebbe essere il problema.

Accedi oppure Registrati per commentare.

Benvenuto!

Sembra che sei qui per la prima volta. Se vuoi partecipare al forum, accedi con le tue credenziali o registrati per entrare nel forum.